Bexar County Contract

and Diversity Management
System (CDMS)

Presented by
Small Business and Entrepreneurship Dept.



* Establishes a common communications platform for county
employees, other entities, and vendors

* Reduces time spent searching for vendors
* Ability to track numerous projects on one system

* Provides the capability to produce data in a variety of
reporting formats

* Accessibility to attaching supporting documents from outside
sources



Bexar County Home Page

Click on Bexar.org icon to find Home Page link to find the Small Business &
Entrepreneurship link

RESOURCES EMPLOYEE TOOLS | WANT TO...

BENEFITS & WELLNESS TRAINING

Info
<3 I-
Bexar.org
1BLOOD DONATION CAN SAVE 3LIVES
o~
e:} Um‘l,elll.s,ty CLS®)]
Social Media Healt
BEXAR BLOOD DRIVE ECIJS PROJECT NEWS SLIM DOWN
Give blood and enter to win Get the latest news on the SHOWDOWN
Calendar prizes! HR Training Room County's Enterprise County Complete all 12 weeks and

on January 11th, 10am-
3pm
Register Online >

Integrated Justice System
(eClJS) project!
Visit the eCIJS site >

have the highest

percentage of weight loss to
win prizes!
View Info >

Thursday Saturday
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WEATHER




» Scroll down to Government
» Offices and Departments
» Small Business and Entrepreneurship

GOVERNMENT JUSTICE RESIDENTS BUSINESSES ONLINE SERVICES

(]

Commissioners Court

County Judge Nelson W. Wolff

Precinct 1 Commissioner Rebeca Clay-
Flores

Precinct 2 Commissioner Justin Rodriguez
Precinct 3 Commissioner Marialyn
Barnard

Precinct 4 Commissioner Tommy Calvert
Commissioners Court Live Broadcast
Boards & Commissions

Governmental Affairs

Elected Officials
Constables
County Clerk
County Courts
District Attorney
District Clerk
District Courts
Justice of the Peace
Probate Courts
Sheriff's Office
Tax Assessor-Collector

Offices & Departments
Adult Probation Department
Auditor's Office
Department of Behavioral Health
Bexar Heritage & Parks
Budget & Finance Department
County Manager
Criminal Investigation Lab
Economic & Community Development
Elections Department
Emergency Management
Environmental Services
Facilities Management
Fire Marshal
Human Resources
Information Technology
Jury Services
Juvenile Probation
Medical Examiner's Office
Office of Criminal Justice
Public Defender's Office
Public Works Department
Purchasing & Procurement
Risk Management & Compliance
Small Business & Entrepreneurship Dept.
Tax Assessor-Collector's Office

Programs & Services
AIM Peer Mediation Program
Animal Control Services
Alamo Regional Mobility Authority
Bail Bond Board
Bexar County Flood Control
BiblioTech Digital Library
Child Support Probation Unit
Community Venues
Dispute Resolution Center
Domestic Relations Office
The Family Justice Center
Historical Commission
Mental Health First Response (S.M.A.R.T.)
Military and Veterans Services Center
Plumbing Assistance
Pretrial Services
Reentry Center Program
Risk Management
Technical Advisory Committee
Texas A&M AgriLife Extension Service




SBED Home Page

Click on ‘Directory’ to find ‘Contract & Diversity Management System
(CDMS) link.

’

HOWDO I.. ABOUT SBED OPPORTUNITIES COMPLIANCE DIRECTORY CONFERENCE =
SMWBE Directory Bexar County Purchasing Supplier Portal Texas CMBL HUB Directory
» Contract & Diversity Management System (CDMS)  Bexar County Public Works South Central Texas Regional Certification Agency
Texas Centralized Master Bidders List (CMBL) Texas Unified Certification Program (TUCP)

Request an
SMALL BUSINESS & ENTREPRENEURSHIP DEPARTMENT Appointment

Ask a Question

@ View SBED Photos

Dolorosa

Dolorosa

Back to SBE Home

n Frequently Asked

Questions
SMWBE

Program

&8

Disparity & EFFECT'VE 5 =
@ Availability Study November 8, 2021 = B . -
Bexar County Small \

~
Courthouse P, A%
SMWVBO Business & Entrepreneurship Courthouse S .
Conference Depasins St B BUSINESS WITH

12021] ‘a
7 OR WITHIN
Business
with Bexar
oeen|

SMWVBO

BEXAR COUNTY
The Basics www.bexar.org/sbed | 210-335-2478 Click Here to learn about

of Business Business with Bexar County




Login

e User will type in e-mail address as Username
e Upon entering password, user will click “Login”

Contract & Diversit
Management System

Bexar County Purchasing Department Account Access




TSI

Login Information

1. Visit http://bexar.smwbe.com
2. Your username is your county e-mail address (ex.
first.last@bexar.org)
. Your initial password will be sent to you via e-mail
. Change password from the dashboard after initial login
5. After changing, you will receive an e-mail confirmation
of the change

> W
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CDMS Functions

 Contract search and Compliance Audits
 Audit Responses

 Vendor Search

* Prime / Subcontractor Progress Tracking

* Reporting

 Generating Letters, E-mail, and Faxes

 Track Confirmation of Letters, E-mails, and Faxes



Dashboard

Here you can access contracts assigned to you, alerts, contract audits, and

more. To add

Create »

Tools »

Settings »
Help & Support »

Logoff
Show All Hide Al

ontract Audi

Contracts
N records assigned

Support

No active records

No reviews

Ne aetive records

Awarded Contracts (Fiscal Year)

Time Period
FYToDate

Previous Full FY

Priority Flagged Contracts

No pricrity flagged contracss found. Riag a contract from ks Main tab.

Total

Toral

Awarded
& Paid

0

Value

% Goal
0.0%

0.0%

Payments:
For Credit

% Gosl
5 Credic

laying User Data - Config

>50 days

Displaying User Data - Corfig

Displaying User Data - Corfig

Config

% Credit

AllD.O%
Subs 0.0%

Al 0.0%
Subs 0.0%

Display

modules, click ‘Personalize’ in the top right corner.

Alerts
No Activated Alerts. View Bending Alerts
System News

The B2Gnow User Training is back in-person for 2022!

May 8-12 in Scorsdale, Arizana. More details at training b2gnow.com or click the buton below:

Details & Registration

It's that time of year again -

Itstarted as B2Gnow team chatter in December 2018 when someone threw down the chalienge of adding sometning interesting to the system every day at the
&nd of the year. Eyﬁ rolied, trash talk ensued, reputations were put on the line. We then knocked it out, ﬂehvermg the last set of enhancements ﬁsht on time.
These seemingly smali items when viewed in total rep a great deal of impi 11 of the system - increased access to data, new reports, and system
enhancements that made the system better and more intuitive. The features were used and reports viewed thousands of times in just the first month.

In 2019, some cheeky team member raised the challenge again. Said it couldn't be done two years in a row. Not possible, too difficult. WRONG! 20 faatures and
reports were added to the system in the [ast couple of weeks of the year, seeing even more views and report runs than the prior year. Said cheeky team
member was proven wrang and learned their lesson!

In 2020, 3t what many thought was the tail end of 3 giobal pandemic, there was doubt that it could be done yet again. But some users sick of COVID quarantine
fondly remembered Decembers of yesteryear and enjoying 3 new item every morning. Kind of like & good cup of coffee to star the day. Such a call couldn't go
unanswered! Sound the bugie! Call the troops! And they got it done with another set of great additions to the system.

It's now 2021, and the streak continues. The B2Gnow team is stepping up for the fourth year and is excited to present ...

The Days of B2Gnow, 2021 Edition!

12 Wenave reached the finale! Day 12 brings you TWO fina| item 1o wrap the Days of B2Gnow:

= Tne addition of social media links to the vendor profile. Vendors can now add Twitter, Linkedin, Facebook, Youtube, and Instagram links for
their business to their profile. These links are available across the system for staff and vendor view. Even betrer, certifying organizations can ask
for this information on applications, transfer the links to the Data Input page, and include on a firm's certified profile. The vendor profile
functionality is immediately available and requires no configuration; te certified profile functionality requires configuration.
The ability for certifying organizations to publish a Iogo, brochures, qualification statement, and other documents to a vendor's certified profile.
These documnents could be received on an application, then transferred to the centified profile. The functionality provides full control to the
organization as to what to include. This functionality requires configuration.

We hope you enjoyed the goodies and find value in them. We actually set out to publish 10 days, but our development team Kept turning out great
items we just had to share! All additions are permanent in the system and will continue to be availabie to users. We aiso comtinue to welcome new
suggestions 1o the Wish List (3 lot of these items came from there and were suggested by users).

‘Thank you for joining us, STAY SAFE, have a great holiday, and HAPPY NEW YEAR




View

"¢ System Dashboard

Contracts

No records assigned

Click View to access:
 Alerts

* Contracts
 Contract Audits

Contract Audits

* Outreach Campaigns S contr
* Eve nts gzntl::::thACu:r:spaigns HoIeoones Resiined
« Vendor Lists i
PO Payments
* PO Payments Support Support
Messages No active records
* Support ST
* Messages Reporting »
Create » Reviews
No reviews
Tools »
Settings »
Gt > Qutreach
L°g°ff No active records
Show All Hide all



Alerts: Active Alerts List

Alerts

This feature allows you to
access active and pending
alerts.

Displays all active and pending alerts.

Activated Alerts

No Activated Alerts

View »

—p

Contracts Pending Alerts
Contract Audits

Qutreach Campaigns
Events

Vendor Lists

PO Payments
Support

Messages

No Pending Alerts




Viewing Contracts

This function shows all active contracts currently in the system.
You can also select to show only contracts assigned to you.

Transactions: Contracts

Help & Tools X

Cﬂm' Cnnmcmudisl Oumech] Paymemsl Suppor:] Messagesl

(7] showoNLY contracs assigned toyou

& = &  Toresor, click on column ticie.

120 of 3818 records displayed: Previous Page < Page 1 ~» > P: Recordsperpage | 20 Vv

Refresh Table

Home Actions Alert Status. Secondary Status Contract Number Description Prime End Date ¥ Amount
View » All b Open v All v Al v All v Al b
Alerts . " .
Cont Open Sundt Davila - joint Venture 11116- 131721

acts San Pedro Creex Improvements Project $197,000,000
Contract Audits
Outreach Campaigns. Migw Open Bexar County Performing Arts Center Foundation 6/30/08-12/31/13
Events Bexar County Performing Arts Center (Tobin Center) $100,000,000
Vendor Lists View Open PO 11598277 Cornerstone Detention Products, Inc. 10/1/18 - 9/30/19
PO Payments New Detention Doors $93925,015
< View Open 118C Hunt Construction Group, Inc. 3/10/15- 6/30/16
Messages ATAT Rencvation Project - Construction Services $75,000,000




Contract Audits

Allows you to see audits that are complete and pending.

Transactions: Contract Audits Help & Tools 3¢ [ie

Cnuzraa&l Contract Audits l Dutmachl Paymensl Suppor(l Messages |

D Show ONLY records assigned to you

1- 20 of 76 records displayed: Previous Page < Page 1'% > Next Page Recordsperpage | 20 Vv
To resort click on column titie. To filter click on the drop down menu. e
Reporting Status ¥ Audit Period Contract Prime Contract Title Paid to Prime Audit Status
All v Lastmonth v Alw Al Al v
Pending prime (5) December 2021 11578233 YANTIS COMPANY Pending
Contracts MR32 Medio Creek - Sunset Subdivision Drainage Improvements
Contract Audits
Outreach Campaigns Audit Complete December 2021 WESTCARE TEXAS, INC. Pending
Events FY19 Payment
Vendor Lists Audit Complete December 2021 BC1993-378 'WASTE MANAGEMENT Pending
PO Payments Waste Disposal Services
Support Audic Complete December 2021 302 Vulcan Construction Materials, LLC Pending
Messages Road Materials and Emulsion Materials
Search » Audit Complete December 2021 11591645 UNIVERSITY OF THE INCARNATE WORD Pending
Facility Sub-Lease
Reporting »
Audit Complete December 2021 383 Tri-Starr Personnel, LLC Pending
Create » Temporary Labor Services




TSJ2

Audit Summary

Click audit month/year to access audit summary. From here you can edit audit
payment information on Prime and Subcontractors

Compliance Audit Summary - December 2021 and Totals To December 2021
December 2021 Totals to December 2021
Payments Percent Payments Percent
Contract Award Value & Goal $2,707,236.43 Goal: 0.000%
Paid to Prime Not Reported $2,671,940.70
For Credit Payments $0.00 0.000% $0.00 0.000%
% Goal Types
T For Credit to SMWBE Goal $0.00 0.000% $0.00 0.000%
Contracts
Contract Audits
Outreach Campaigns I Mark 5 Remaining Prime Entries as Zero ] I Mark Unconfirmed Sub Entries as Confirmed l
Events
vendor Lists
PO Payments [ Submit ALL Incomplete Records J l Extend Reporting Deadline By Two Weeks From Today J
Support =
Messages
Search » Prime Contractor - December 2021
Reporting » A
Prime Contractor Cert o Hos' foe ThisPeriod  Prime's Share ThisPeriod  Total to Dacember 2021 Prins'sShmce Total bs Contracted Percent Actual Percent
Cretas Period December 2021
Tools » YANTIS COMPANY [Info] No No Not Reported $0.00 $2,671,940.70 $2,671,940.70 40.389% 100.000%
Jaclyn Sanchez (Submit)
Settings » P 210-655-3780
jsanchez@yantiscompany.com
Help & Support »
£ Click prime name to view payment history for this contract. Click contact person's name to send them a message.
§hE All Na‘ All
Subcontractors - December 2021
Subcontractor Cert Type Inc. in Goal for Period This Period Confirmed By Sub Toual n"""'“‘“”‘“';:; Conitracted Parcent . A0s8l
m DE LA GARZA FENCE & SUPPLY CO. (Fence/Gate) [Info (-] Sub (/] Not Reported = $0.00 0.058% 0.000%
Frank Ie? 100%: SMWBE Edit
frank@delagarzafence com
P 210-674-8302, F 210-674-8323
[1] DROPTINE UTILITY CONSTRUCTION, LLC (Epoxy Coating) {Info] [-] Sub (V] Not Reported - $0.00 0.166% 0.000%
Remon Davila jr 100% SMWBE Edit
Lavila@droptineutiiity.com
P 210-288-9991
[4] Galo Materials (Hauling) linfc] No Sub No Not Reported = 50.00 27.198% 0.000%
Keri Mininan Edit




Slide 14

TSJ2 Original PP had 'Sub Requests' slide after this one. Slide was deleted because page no longer exists on CDMS.
Terrazas, Sarah J., 1/6/2022



Payments

Shows history of all payments made.

2 : Help & Tools 3%
~ Transactions: Payments =

Contracts | Contract Audits ‘ Cutreach} Pm‘ Suppart | Mssag5|

-0 of 0 records displayed: Previous Page < Page | v | > Next Page Records per page \ 20 v
S pE===E ==
3 = Refresh Table
To resort, click on column title. ———
Actions Vendor Payment & A Payment Date Amount Data Source

| | All V-i ‘ Al W Last3mos V-i ‘ Al VI | All hd

b Ne records found. Select different filter criteria,

Contracts

Contract Audits
Outreach Campaigns

Events  Customer Support

Vendor Lists Copyright @ 2022 B2Gnow. All rights reserved.
PO Payments
Support
Messages




Messages

Check messages from vendors and buyers.

Transactions: Messages

Snp;nm| ml

Contracts | Contract Aus'rlsl Outm:hl Payments

Allinbound and outbound messages specific to your user account are listed, including suppart requests, Sort, filter, and page through the list; click View to view a specific record.

To resort click column tite. To filter click dre
View ¥ Date & Time Erom/To Subjeat
All ~ Al v Al v
Ne found. Select different filer criteria.
- Home | Prin: This Page | Prinz To BOF | Transiate

Copyright © 2022 B2Gnow. All rights reserved.




Search

Allows you to search vendors, certified vendors, users,
contracts, outreach campaigns, and PO payments.

The System Dashboard
Contracts &
No records assigned
Contract Audits Total
Vandcrs Contracts '
Certified Vendors No records assigned
Users
Contracts
Qutreach Campaigns
PO Poyrsienis Support Totsl
Search Results » No active records
Reporting »
Create »
Tools » Reviews
Seltings » No reviews
Help & Support »

Logoff

Payments
Value For Credit

<7 days

D

% Goal
% Credit

splaying User Data - Config

>90 days

splaying User Data - Config

splaying User Data - Config

>7 days

splaying User Data - Config




Vendors

Here you can search vendors via search parameters. A current list of all certified
vendors can be found by clicking ‘Current Certified Directory’. Data sources are
Bexar county vendor lists and other sources.

Search: Vendors Help & Tools 3¢
Users I Vendors | Contracts | Outreach | Paymemsl

Search for vendors using names, location, classifications, and/or ather criteria. Enter information into any of the boxes below and click one of the search buttons. Some parameters may be required.

Quick Search Options
Click 2 button to initiate an immediate search:
Vendors _ .
AR N Current Certified Directory Certified Directory as of:
Users
Contracts
Qutreach C:
el Search Parameters
Search Results »
Reporting »
te » BUSINESS NAME/DBA

Create Enter business name, DEA name, Tax ID number, or System Vendor Number; all searches are wildcard (e.g. ™rexs®).
Tools » Firstname Lastname Conzact Type

CONTACT PERSON u 5
Settings » rxir
Help & Support » ay
Logoff T

STATE/PROVINCE Select one or more !

Show All Hiide Al
ZIP CODE/POSTAL CODE
Search for multiple zip codes and post codes by separating vith commas.
PHONE AREA CODE
COMMODITY CODES
Click to Lookup Commedity Codes

BUSINESS DESCRIPTICN

Certification Parameters

CERTIFICATIONS Use the field below to identify organizations and certification types for this search. Click an organization name to select/unselect all of its types.

Select one or more v




Ve N d orS (cont.)

Find specific vendors by typing in vendor name and clicking ‘Search’
at the bottom of the page.

Search: Vendors

Users | VeﬂdﬂSl Contracts | O.mur.nl Paymeml

Search for venders using names, location, dlassifications, and/or other criteria. Enter information into any of the boxes below and click one of the search buttons, Some parameters may be required.

Quick Search Options

Click a button to initiate an immediate search:

Current Certified Directory I | Certified Directory as of:

Certified Vendors.

Contracts
Qutreach Campaigi

RO PRy Search Parameters
Search Results »

Reporting »
Creotas BUSINESS NAME/DBA Texan Property Group
Enter business name, DBA name, Tax ID number, or System Vendor Number: all searches are wildcard (e.g. text™).

Tools » Firstname Last name Contact Type:
— CONTACT PERSON Users »

Help & Support » ary

STATE/PROVINCE ‘ Select one or more bl

ShowAll e Al

ZIP CODE/POSTAL CODE
Search for multiple zip codes and post codes by separating with commas.

PHONE AREA CODE

COMMODITY CODES Click to Lookup Commodity Codes

BUSINESS DESCRIPTION




Ve N d ors (cont.)

To access your vendor’s certifications click ‘Go To...” and select ‘Certifications’.

Help & Tools 3%
Search: Vendors elp & Tools 3¢

L!sersl Vendors | conuansl Outreach | Paymen\sl

Listed below are all of the vendors that match your search criteria. Use the sort and filter functions of the table te reduce the size of the list. You can view mare listings by using the navigation line at the bottom of the table.

To resort ciick column tige. To filter click drop down menu.

Nl v Location Phone Number Actions
TEXAN PROPERTY GROUP SELMA, TX 210-589-5320 GoTo...

1-10f 1 record dispiayed: Page | 1 W

[ Search Again 1 [ Add New Vendor ] { Add to Outreach } [ Add to Vendor List ] {Save Search Parameters } ‘Export

Message - Select avendor contact type~ v Contacts | GO
Outreach Campaigns

PO Payments
Search Results »

View »
Texan Property Group

Search »
_— E: rexanpgl@gmail.com

Vendors P: 210-589-5320

Certified Vendors 8235 Agora Pkwy

ey STE. 111 PMB 365

it N Selma, TX 78154

Outreach Campaigns

PO Payments . P

e T Select a module, function, or record type to navigate to. e Voo N 20911275
Reporting »
Create »

Business Information Vendor Profile

Tools » View & Edit QuickView
Settings »
Help & Support »
Logoff

Show Al Hide all




Search Users

Type in name of vendor you want to find and select a user type.
User types are Staff, Buyers, and Vendors.

>
Search: Users Help & Tools ¢
Users | Vendors I Contracts | Outreach | Payments I

Enter search parameters and click Search. If unsure about the exact name of a person or an organization, enter part of the name.

Search Parameters
- ORGANIZATION » Texan Property Group

Vendors
Cartified Vendors FIRST NAME
Users
Contracts

AST NAM
Outreach Campaigns )
PO Payments TvpE
Seil';!mllﬁu'B » USER O Staff User

: (O Buyer/Project Manager User
Reporting »
) @ Vendor User

Create »

USER NUMBER
Tools »
Settings » EMAIL
Help & Support » PHONE
Logoff

Show All Hide Al FAX

ADDRESS

cmy

STATE/PROVINCE v

Clear Form




Search Users ont)

Search will prompt a comprehensive list of users that meet requested criteria

Help & Tools 3%
Search: Users elp & Tools 3¢

Usu‘slvenmltonmcrsl()\mamlmymemsl

To resort click column tide. To filter click drop down menu

Name | a1 v a v Certified  Roles Actions System User #
Gonzalez, Carlos Texan Property Group Email 20911279-0001
o fouder Seima, TX - 210-589-5320 Edit

Jones, Jeffrey Texan Property Group deuﬂm Contracts, General, Insurance, Invoicing Owner, Prevalling Wage. Sales.  Email 20911279-0002
Director of Operations. Seima, TX - 832-244-7475 Usilizazion Plans. Edic

1-20f 2 records displayed: Page | 1 v

Vendors

Certified Vendors
Users

Contracts

Outreach Campaigns
PO Payments
Search Results »

search Again ] [ Save Search Parameters

Reporting » Home | Brint Tris Page | Prin: To 207 | Transiate
Create »
Tools »

Customer Support
Copyright @ 2022 B2Gnow. All rights reserved.

Settings »
Help & Support »
Logoff

Show &ll Hide all




Search Contracts

Search a specific name of a contract that includes a word or phrase

Search: Contracts Help & Tools

Users l Vendors I Ourml Oumchl Payfnenrsl

Search your org; ion’s contract Enter ion into any of the boxes below and click Search. Some parameters are required.

Search Parameters

CONTRACT/REFERENCE NUMBER St

financial = i )

Users CONTRACT TITLE
Contracts

Outreach Campaigns
PO Payments
Search Results »

Reportiog 7 CONTRACTOR
Creata @ rrime O subcontracror () Either

CONTAINING TEXT o )
(Contract description, Summary, NOTeS. COMMENts)

Tools » BUYER/PROJECT MANAGER
Settings »
Help & Support »

(Qrganization name, contact name)

COMPLIANCE OFFICER ‘ Select one or more ¥

Showall  Hideall

Additional Search Parameters

DIVERSITY GOAL From 8 10 B (enter values into either or both field(s))
DEPARTMENT ‘ Select one or more v
CONTRACT TYPE \ Select one or more ¥
CONTRACT CATEGORY ‘ Select one or more s
CONTRACT STATUS ‘ Select one or more v
CONTRACT SECONDARY STATUS ‘ Select one or more M

COMMODITY CODE




Search Contracts (ont)

If the contract title you are looking for does not appear, press ‘Search
Again’ to expand search parameters

Search: Contracts Help & Tools 3%

Users | Vendors | ml Oumr_hl Faym:ml

Below are the contracts that matched your search criteria. Use the sort and filter functions of the table to reduce the size of the list. You can view more listings by using the navigation line atthe bowtom of the table.
Click any link to view the record, prime contractor prefile, or directly navigate to a specific function.

To resort clici column tise. To filter click drop down menu

= Contract Title Contract Amount
Contract Prime Contractor & End D Status Actions.
View » R ") AL v M v
Seacun $H211-PO 11611194 SH 211 Pass-Through Project Capital Excavation Company $19,317,417 Open Main View Audic List
Vendors 11/10/2025 Suks i surary
Certified Vendors
Users 1-1071 record displayed: Page | 1 v
Contracts
Qutreach Campaigns
PO Payments
Search Results »

Reporting »
Create »

[ Search Again ] [ Send Contract Letters] [ Save Search Parameters } ’ Export]

| Message Contract Contacts ] I Add to Outreach Campaign ]

Tools »

Settings »

Customer Support Horne | Bring This Page | Print To 9DF | Iransiste
Help & Support » -

Logoff

Show All Hide All

Copyright © 2022 B2Gnow. All rights reserved.




Reporting Tools

This function is used for running and viewing reports

Reporting Tools: Recent & Favorite Reports

Mlmmlwllwrtbﬂ ﬂepoﬂoutptnlmduledﬂepm Saved Reports | Power Bl Reporting | Ad-Hoc Reporting

Recently Run Reports

No recent reports available,

Favorite Reports

Reporting »
Recent & Favorites No favorite reports designated.

Full List
View Report Qutput
Scheduled Reports.
Saved Output
Power BI Reporting
/Ad Hoc Reporting Customer Support

Create » Copyright & 2022 B2Gnow. All rights reserved.

tome | Brins Tnis Bage | Brint To 80F | Transiate

Tools »

Settings »

Help & Support »
Logoff

Show &ll Hide &ll




Reporting Tools (cont)

Displays most recently run reports. Click on link to view the report
parameters

Reporting Tools: Recent & Favorite Reports Help & Tools 3%

Recent & Favorite Reports | Full Report List | Report Output | Scheduled Reports | Saved Reports | Power Bl Reporting | Ad-Hoc Reporting

Recently Run Reports
Category Report Date Run
Contracts Active Contracts Marked Final 1/6/2022
B2Gnow Analyrics Contract Award C: i 1/612022
Recent & Favorites Favorite Reports
Full List
View Report Output Nof - y
Scheduled R o favorite reports designated.
Saved Output
Power BI Reporting
Ad Hoc Reporting
Create »
Tools » Customer Support Home | Print This Page | Brint To BOF | Transiate
Copyright © 2022 B2Gnow. Al rights reserved.
Settings »
Help & Support »
Logoff

Show all Hide &l




Reporting Tools (con)

Input start and end date for report then click ‘View Report’




Reporting Tools con,

Report will populate for selected dates. Here you can see start and end

dates, contract status, contract type and more.

View Report

Active Contracts Marked Final

cLose winoow  EJ

Show Description & Instructions

Start Date | 10/1/2019 End Date | g/30/2020
[
1< < h of1 Dl O © 100% v v | i Find | Next
View »
Search » Active Contracts Marked Final 10/1/2019 to 9/30/2020
Reporting »
ey — Contract Contract Description Contract Contract |Start Date |End Date |Dept. |Prime Contract Goal |Status
Fu“LL MOes Number Type Category Value
View Report Output PO 595 Construction services for the Vista |Unassigned |Unassigned |7/1/2018  |11/29/201 |Faciliti | The $989,000.00 |0.0% |Final
Scheduled Reports 11593405  |Verde Tax Office Modification Project, 9 es Sabinal
in Precinct 2, Mana |Group
Saved Output CC Agenda item #24 9/4/2018 geme
Power BI Reporting nt
T PO Borgfeld Drive Phase Il Project, Term Unassigned [2/7/2017  |1/1/2022 |Public |Sterling |$10,196,935.5 |20.0% |Final
Create » 11578231 Pct 3, Works |Delaware |2
Texas Sterling Construction Company Holding
Tools » Company,
Inc
Settings » - = -
FY19C R Service 10/1/2018 |9/30/2019 |Bexar |Consolida $1.00 20.0% |Final
Help & Support » Count |ted
y Installatio
Logoff n Support,
Show All Hide all LLC
o} Construction services for the One Time Service 7/9/2019  |7/9/2021 |Faciliti|ALP §370689.98 |20.0% |Final
11600376 Rodriguez Park Playground es Contractin
Improvements, Precinct 2 and |g
Parks
PO Roadway construction services for the |One Time Service 8/20/2019 [8/20/2021 |Public [J3 $2,034,774.38 |40.0% |Final
11601019 Fischer Road Phase | Project in Works | Company,
Precinct | LLC
PO Flood control construction services for |One Time Service 4/7/2020  |4/7/2022 |Public |Harper  [$618,660.90 |0.0% |[Final
11607500  |the North Talley Road Project in Works | Brothers.
Precinct 1 Constructi
onlLLC

View Report




Reporting Tools con,

You can export the report as a PDF, CSV, or Excel spreadsheet.

View Report CLOSE WINDOW

Active Contracts Marked Final

Show Description & Instructions

Start Date | 10/1/2021 End Date | 930/2022 View Report
[r—
I< < I of1 > > O @ B. & Find | Next
Active Contracts Marked Final 10/1/2021to 9/30/Z e=or
»
.. . |Contract |Contract Description Contract Contract | Start Date [E ntract Goal |Status
‘;TS:‘ Tavaics Number ' Type Category ' sy ue '
ul
View Report Output PO 595 Construction services for the Vista |Unassigned |Unassigned |7/1/2018 |1 i9,000.00 |0.0% |Final
11593405  |Verde Tax Office Modification Project, 9 Excel
Scheduled Reports: in Precinct 2,
Ssheer{ Uit CC Agenda item #24 9/4/2018 geme
Power BI Reporting nt
AdfiocReporing PO Borgfeld Drive Phase Il Project, Term Unassigned |2/7/2017  |1/1/2022 |Public |Sterding  [$10,196,935.5 |20.0% |Final
Create » 11578231 Pet. 3, Works |Delaware |2
Texas Sterling Construction Company Holding
Tools » Company,
Inc.
Setti »
e FY19¢C lidated Installati Requi Service 10/1/2018 |9/30/2019 |Bexar | Consolida [$1.00 20.0% |Final
Help & Support » Count [ted
y Installatio
Logoff n Support,
7 LLC
‘Show &1l side Al
0 Construction services for the Qne Time Service 71912019  |7/9/2021 |Faciliti|ALP $370689.98 |20.0% |Final
11600376 Rodriguez Park Playground es Contractin
Improvements, Precinct 2 and |g
Parks
PO Roadway construction services for the |One Time Service 8/20/2019 |8/20/2021 |Public [J3 $2,034,774.38 |40.0% |Final
11601019  [Fischer Road Phase | Project in Works | Company,
Precinct | LLC
PO Flood control construction services for [One Time Service 4/7/2020  |4/7/2022 |Public |Harper $618660.90 |0.0% |Final
11607500 the North Talley Road Project in Works | Brothers
Precinct 1 Constructi
onLLC




Reporting Tools con,

Example of contract that includes Prime payments and participation
in Excel format

Home

Insert Page Layout Formulas

Data Review

View Q Tell me what you want to

Terrazas, Sarah J.

5 share

Al %

A

Je Contracts: Active Contracts with Prime Payments

B

C

D

Contracts: Active Contracts with Prime Payments

Contract

Number

10|
1|

12|
13

14|

16

17

f active contracts with payments to g

N

o]

Report Run 1/7/2022 8:33 AM

ontract Descrip

Vehicle Washing
HVAC Maintenance Service

Wheatley Heights Sports Complex
Northside Swim Center

S.A. Missions Baseball Academy

Bexar County Performing Arts Center (Tobin
Center)

Wheatley Heights Sports Complex

UTSA Athletics Complex

San Antonio Mission CARE Baseball Facility

Countywide Payment
Bexar County Veterans Portal

Opera San Antonio Agreement

FY19 Payment

Renewal Young Women's Christian
Association Management Agreement

Unassigned
Unassigned

Unassigned
Unassigned
Unassigned
Unassigned
Unassigned
Unassigned
One Time

Term
Unassigned

One Time

Term
One Time

Service
Service

Unassigned
Unassigned
Unassigned
Unassigned
Unassigned
Unassigned
Service

Commodity & Service
Unassigned

Service

Service
Unassigned

Start Date

2/20/2010
12/15/2011

10/1/2009
8/24/2010
11/16/2010
6/30/2008
1/1/2011
1/4/2011
5/25/2011

4/5/2012
9/1/2011

10/1/2014

10/1/2018
10/1/2011

9/30/2019
9/30/2019

12/31/2012
7/31/2013
11/16/2012
12/31/2013
10/1/2011
12/31/2013
4/30/2012

9/30/2019
12/31/2013

9/30/2019

9/30/2018
9/30/2019

Department

Bexar County
Metro Planning Organization

Small Minority Women-Owned
Business Enterprise

Small Minority Women-Owned
Business Enterprise

Small Minority Women-Owned
Business Enterprise

Small Minerity Women-Owned
Business Enterprise

M J Boyle - Wheatley Heights

Small Minority Women-Owned
Business Enterprise

Small Minority Women-Owned
Business Enterprise

Bexar County

Small Minority Women-Owned
Business Enterprise

Bexar County Performing Arts
Center

Facilities and Parks

Community Resources

Prime

THE WASH TuB

SAN ANTONIO AIR
CONDITIONING

EASTSIDE CHRISTIAN ACTION
GROUP

NORTHSIDE ISD

SA MISSIONS

Bexar County Performing Arts
Center Foundation

M. J. Boyle General Contractor,
Inc

The University of Texas at San
Antonic

Texstar Enterprises, Inc

OPEX CORPORATION
SAN ANTONIO RIVER AUTHORITY

OPERA San Antonio
Build San Antonio Green

YOUNG WOMEN'S CHRISTIAN
ASSOC

$7,500,000

$7.000,000

$4,000,000

$100,000,000

$6,568,448

$15,000,000

$3,080,289

$1
$8,000,000

$75,000

$1
$1

$21,000
$4,568

$6,500,001

$589,584

52,246,122

518,404,369

$6,522,972

$405,554

$2,021,609

§7.775
$229,002

$200,725

$152,500
§52,877

Contract Value | Payments to Paymerltslo‘

$2,239,186

$12,276

$887,109

$1,451,693

$1,792,807

$36,163

$708,767

$0
$112,832

$0

$0
$0

0.0%
20.0%

20.0%

20.0%

0.0%

20.0%

20.0%

20.0%

20.0%

20.0%
0.0%

0.0%

0.0%
0.0%

0.0%
0.0%

34.4%

2.1%

39.5%

7.9%

27.5%

8.9%

35.1%

0.0%
49.3%

0.0%

0.0%
0.0%

0.0%
-20.0%

14.4%

-17.9%

39.5%

-12.1%

7.5%

-11.1%

15.1%

-20.0%
49.3%

0.0%

0.0%
0.0%




Reporting Tools (cont)

Click ‘All Categories’ to access a listing of report categories. Reports
used frequently can be saved using the ‘Add to Favorites’ link

Recent & Favorites
Full List

View Report Output
Scheduled Reports
Saved Output
Power BI Reporting
Ad Hoc Reporting

Create »
Tools »

Settings »
Help & Support »

Logoff
Show &l Hide all

Reporting Tools: Report List

Recent & Favorite Reports | Full Report List | Report Output | Scheduled Reports | Saved Reports | Power Bl Reporting | Ad-Hoc Reporting

All available reports are listed below; click a report title to run.

Help & Tools %

Payment Analysis Report for Annual Data [New]

elect s category: All Categories d D New Only
B2Gnow Analytics
3 B
B2Gnow Analytics i
Bexar County
Certified Directory
Contract Award Concentration Contracts. w Analytics report showing concentration of certified firms on contracts. Add o Favoriies Sshedule Repors
Diverse Spend Contracts - Import rse spend by organization for selected date range. *** The output of this report may Agd o Favoriies Zhedule Regors
Contracts - Maintenance orts due to the nature in which the data is aggregated and counted. The infor
Data
Organization Statistics Trends Disparity Study If data from organization statistics report for 12 month periad. Favori Eshedule fepor
O h & Event M
Support/Help Desk
System
Bexar
R Department ¥ Summary of contract data by requesting department. Agd o Favorites Schedule Repert
Bexar County
Analysis of annual payment data in the spend analysis module. Addto Favorites ZEchedule Regort

Certified Directory

— g5 0
Ethnicity & Gender Summary

Generate directory of certified firms as of selected date.

Summary of certified firms by ethnicity and gender on selected date.

Add 1o Favorites

Add o Favorizes

Schedule Report

ZEchedule Repory




Create

This feature is used
for creating new:

* Vendors

* Contracts

e Qutreach

* Events

. Reporting » R e
* Vendor Lists w s
New Vendor

* Support N v Suppart

Payments % Goal
# Value For Credit % Credic

Displaying User Data - Config

Contract Audits Toral <50 days >80 days

Displaying User Data - Config

joest <7days >7 days
New Event No active records
New Vendor List
c M |
essages e e
New Message
Tools » Reviews
R
Settings » SDoRAT.
Help & Support » Displaying User Data - Config
|-°9°ff In
Show Al Hide Al Outreach Total Incomplese s

INo active records

Displaying User Data - Config




Creating a New Vendor

Here you can create a new vendor if your vendor isn’t found in the database.

Vendor Registration: Start Help & Tools 3§

* required entry
Business Information
& B
B @ BUSINESS NAME *
Home
DBA NAME
View »
Search » TAX ID NUMBER
(9 digit Federal Tax ID; firms are strongly encouged not to use S5N as the tax ID. Tax ID Numbers can be easily gbtained from the IRS at no charge.)

Reporting »

c ta » UNIQUE ENTITY IDENTIFIER {(More information about Unique Entit,
New Viendor DUNS NUMBER k up 3 Dun & Br nymber]
New Contract
Qo Dt COMPANY TYPE None selected v
New Event
New Vendor List
PR COMPANY OWNERSHIP ETHNICITY None selected v
New Message

ol COMPANY OWNERSHIP GENDER None selected v

Settings »

Holp & Support Additional Information

Logoff

Show 8% bide REGION None selected v

COUNTY None selected v
Ty None selected v
INCLUDE IN CERTIFIED VENDOR DIRECTORY O ves
FIRMS ASSIGNED TO CONTRACTS OR CONCESSIONS ARE AUTOMATICALLY INCLUDED IN THE CERTIFIED VENDOR @ N
DIRECTORY, REGARDLESS OF THIS SETTING. o
SEVBIT None selected ¥ Date: Nortes:
SMALL BUSINESS O
LOCAL BUSINESS O
MINORITY-OWNED BUSINESS O
WOMAN-OWNED BUSINESS O
DISADVANTAGED BUSINESS O

Legged on as:

Sarah Terrazas ETEBAN DIEIESE m




Creating a New Contract

When creating a new contract — be sure to fill in ALL required sections.

Contract: Compose

On this page, you can compase your contract. There are two steps to this process: (1) Composing and (2) Reviewing your contract. When you're finished composing your contract on this page, click Review at the bottom of the page.

* required entry

Help & Tools 3§

Contract Information

You must enter a contract title and value. The assigned dep: 1t field is optional.
CONTRACT TITLE *
Create »
CONTRACT NUMBER
New Vendor
Hew Coirat CONTRACT VALUE ($) =
New Outreach
New Event
AR CONTRACT SECONDARY STATUS T
New Support
New Hessage CONTRACT HOLDER/OWNER » By Core,
Tmls » Name shown T CONTractors as the contract P J' g when r i to compliance audits
Settings » DEPARTMENT » None selected v
Eole & Support 2 SOLICITATION
Logoff

Show a1l Hide All

Contract Dates

Enter a contract start date and end date, These are the dates that you want the auditing (if selected) to begin and end.

AWARD/START DATE = d (PROJECTED) END DATE = O Blaa:
O Duration: year(s) v
NOTICE TO PROCEED DATE y APPROVAL DATE

INITIATION DATE WORK ORDER DATE




Creating a New Contract (con)

Enter prime information (information for organization and contact person).

New Event

New Vendor List
New Support
New Message

Tools »

Settings »
Help & Support »

Logoff
Show a1l Hide all

Logged on as:
Sarah Terrazas

Prime Contractor Information

The contract must be assigned to a prime contractor. Click Get Vendor to search and select a user,

| PRIME CONTRACTOR

Get Vendor #rom vendor database

Organization Contacts

The contract must be assigned to a buyer/contract administrator; select 8 user from the list. Additional contacts can be designated.

BUYER/PROJECT MANAGER (IN-SYSTEM USER) * None selected v
ADDITIONAL ORGANIZATION CONTACTS
Contact #1:
Contact #2:
Contact #3:
Contract Settings
DIVERSITY GOAL(S) * Gosl  Commites Actual
Type Goal Goal
= HELP WITH GOALS SMWBE: %
DBE: % %
XTERNAL FUNDING SOURCE:!
D G SOURCES Funding source based on | —select one — v FHWA: i
» HELP WITH FUNDING SQURCES FTA: %
Category 5 Yalue % Proportion FAA: %
Federal: $ ioh« Caiculate F
FRA: %
State: §$ % HUD: b6
Local: § % Orther: %

CONTRACT TYPE

CONTRACT CATEGORY

CONTRACT VISIBLE TO CONTRACTORS *

None selected v
None selected v

© Yes - visible to prime and subcontractors
O Yes - visible to prime contractor only; may conflict with compliance audit settings

ONu

£\




Creating a New Contract (con)

Enter SMWBE/DBE goal. If there is no goal, enter “0” for goal. Attach files if
required and enter compliance offer.

Contract Settings
DIVERSITY GOAL(S) * Goal  Commites Actual
Type Goal Goal
» HELP WITH GOALS SMWBE: %
& =y 5 DBE: %
EXTERNAL FUNDING SQURCES »
Home Funding source based on | - select one ~ v FHWA: ]
View » » HELP WITH FUNDING SOURCES FTA: ]
Search » Category 5 Value % Proportion .. ”
: g% « Calcyl
R "ng » Federal: $ 3= Calcylate -— 0
Create » Staze: § ] HUD: %
New Vendor Local: § i Other: f#
New Contract
New Outreach
New Event CONTRACT TYPE None selected v
New Vendor List
New Support CONTRACT CATEGORY None selected b4
New Message
e CONTRACT VISIBLE TO CONTRACTORS * (@ Yes-visible to prime and subcontractors
o Yes - visible to prime contractor only; may conflict with compliance audit setings
Settings »
O e
Help & supportiey CONTRACT PROCESS * @comperisve
Logoff OSDlC Source » Artach Sole Source File(s):
Show All Hide &1l OE’““EE"W Sole Source Justification:
ONegozFa:ed
y;
CONTRACT OPTIONS None selected v
CONTRACT KIND None selected v
REQUESTING AGENCY None selected v
TARGET GOAL None selected v
PRECINCT None selected v
GRANT FUNDED? None selected v




Creating a New Contract (o

Audits can be created or set to default

View »

Compliance Audit Settings

COMPLIANCE AUDIT *

COMPLIANCE OFFICER

PAYMENTS TO PRIME CONTRACTORS *

PAYMENTS TO SUBCONTRACTORS *

CONFIRMATION BY SUBCONTRACTORS

SUBCONTRACTOR ZERQ PAYMENT AUTO-CONFIRMATION *

PROMPT PAYMENT TRACKING *

REQUIRE REPORTING OF SUB PAID DATE *

COLLECT RETAINAGE INFORMATION =

@
@)

Automatically [defsult] - create audits| every month [default] v starting from award/start date [default] ¥ 2nd ending | at contract end date [default]

On Demand - create audits upon | staff [default] v request or financial system trigger for| each month [default] v |.

3l cannot be ch ‘s crested.)

Sarah Terrazas v

@
O
Q
O]

O® O® O® ®C O0®

Entered by staff or from financial system [default]
Self-reported online by prime contractor (until reported by staff or financial system)

Entered only by staff
Self-reported online by prime contractor [default])

to Lower Tier
@ Only prime can add subs and report subcontractor payments at all tiers [default]
O Prime can add subs and report all tiers, lower level subcontractor can add and report its own subs

Yes [default] - ALL subcontractors will be contacted to confirm payment amounts.
Yes - For credit subcontractors will be contacted to confirm payment amounts; other subcontractars will not be required o confirm payment amounts.
No

Yes - zero value payments will be auto-confirmed.
No [default]

zero value payments must be cenfirmed by subcontractors,

Yes [default] - prime contractor and subcontractors will be required to submit prompt payment information. Prompt payment time period is 60 days.
No

Yes [default] - subcontractor paid date will be required.
No

Yes [default] - subcontractors will be able to report retainage information,
No




Creating a New Contract (con)

Here you can add commodity codes and contract notes. Documents pertaining
to the contract can be uploaded under ‘Contract Files'.

CONTRACT DOCUMENT Attach File

MASTER AGREEMENT Attach File

Attach File

Attach File

5

GENERAL FILES Attach File

[soetichece] [nevew] [concl]




Creating a New Contract (con)

View completed contract by clicking ‘Review’.

icrosoft Internet Explorer provided by BEXAR COLUNTY ;lgjgl
File Edt ‘View Favorites Todls  Help | ?;"
@ Back - @ - @ @ ‘_h | /'._H] Search ‘\"':\? Favorites @ |
Address Iﬁ https:/ibesxar smwbe com/FrontPage/DiversityMain, aspr1D=4599 j G0 | Links **
AT S o Fo :I
This is the transaction management page for Contract 00370804-001: "Online Tracking Services”, You can check status, and take action when
necessary.
Refresh Page
Contract Information 2
Contract Title Online Tracking Services
Contract Mumber BC 07-040
Prime Contractor GALLERYWATCH.COM
B2Gnow Transaction Nurmhber 00370804001
Home AwardiStart Date 11/1/2006
Yiew » End Date 10/31:2008
Search » Maximum Yalue $12,090.00
e Alert 1 Goalis ZERD {edil. deactivate alert).
Tools » Alart 2 No SUBCONTRACTORS assigned to contract (assign, deactivate alert).
Message »
i
Help & Support » Status Actiong Previous Trangactions
Caontract Cpen View Contract, Edit Contract,
System » Close Out
Logoff Compliance Officer Assigned Change CCO to: ‘Assigned to:
s e W Shaundrica Clase*
e Contract Monitaring Automatically
Rodricus Harvey, ({hanthly)
o oty Subcontractars IO sUbs Manage Subcontractois.
Task Orders Create Task Order |
Cantract Amendments Amend Contract, Change Value Mone
Contract ExtensionsiShorenings ExtendShorten Contract Mone
Other Functions Reverse Close Out, Delete Contract,
LI Vendor Archive, Full Archive LI
|&€] The B2Gnow System, © 2000-2008, T T 8 @ ntemet

QjStartl I@ B2Gnow - Microsoft L.. Microsoft PowerPoint | ] B2Gdiagram - Micros... B2 ‘ & o7 | 424PM




Creating in Full View

Scroll down to view entire contract and verify that all contract information is
correct. If necessary edit contract information for errors.

Zlslx]

3 B2Gnow - Microsoft Internet Explorer provided by BEXAR COUNTY

File Edit Wiew Favorites Tools  Help | ?,"
= - = v —~ N i e B
eBack - \“) - @ @ :_;j | /_JSaarch WFavnnte_s @ e - I_J ‘3
Address I@ https:{{bexar. smwbe, comfFrontPage/DiversityMain, asp?RID=4592 j Go | Links *
=
Contract: View Q= @
Cortract Main | View Contract | sups | Ausi Uist | Autt F¥ | Audit Sunmary | Assoc: Records | Contract Close
BC 07-040: Online Tracking Services Status: Dpen
Frime; GALLERYWATCH.COM 11/1/2006 - 10/31/2008
Current Value: $12,000
This is a detailed listing of the Contract.
& = =] Contract Information ?
Home Contract Title Online Tracking Services
Contract Mumber BC 07-040
View » —
B2Gnow Transaction Mumber 00370804-001
Searche Assigned Department Bexar County
Repaorting Tools » Current Contract Value $12,090.00
Create » Original Contract Value $12,090.00
Tools » Confract Value Change $0.00
Solicitation
Message »
Edit Settings » Contract Dates o
Help & Support » Award/Start Date 11/1:2006 End Date 10/31/2008
System » Motice To Proceed Date Approval Date
Logaff Initiation Date ‘Work Order Date
Showall  Hide All . .
Prime Contractor Information 74
Logged on as:
Rodricus Harvey, Wendar Name GALLERYWATCH.COM
et Vendor Number 20032816
Wendor Contact Person ANNYV CASEY
Fhone 512-320-1525
Fax 512.485.7555
Ermnail
=l |address 1011 SAN JACINTO BLYD. =
[&] The B2Gnow System, © 2000-2008, T

QEt_ar_tl I@ B2Gnow - Microsolt L... Microsoft PowerPoint | @ B2Gdiagram - Micros...

_@e'@| £ 27| 430em




Contact Support

Send a message to support using the ‘Help & Support’ dropdown.

View »

Search »
Reporting »
Create »
Tools »
Settings »

Help & Support »
Contact Support
Account Summary

User Manual
Other Help Guides
Training Classes
Document Library
Video Library
Release Library
Wish Lst

Submit Feedback
Report a Problem
Trust Center
System Status Board
Email Test

About B2Gnow

| = System Dashboard

Contracts

No records assigned
Contract Audits

Contracts

No records assigned

Support

No active records

Reviews
No reviews

Qutreach
No active records

Awarded Contracts (Fiscal Year)

Total

Total

Total

Payments % Goal
Value For Credit 9 Credit

Displaying User Data - Config

<90 days >90 days

Displaying User Data - Config

Displaying User Data - Config

<7days >7 days

Config

Displaying User Data - Config

Incomplete Process

Displaying User Data - Config




Contact Support con,

After typing your message, click ‘Submit’.

Send a Message to Customer Support

CLOSE WINDOW
Use this form to submit a customer support request. Enter the details of your need and attach a file, if applicable.

If you are reporting an issue and it is related to a particular record, or there are examples that can be reviewed by customer support, provide this information to reduce the time required to review and resolve the si
e = @ =5 faster the support team will be able to respond and resolve your concern.

The more detailed your ission, the

+ required entry

priass MESSAGE SUBJECT / REFERENCE =

Reporting » MESSAGE =

Create »

Tools »

Settings »

Help & Support »
Contact Support
Account Summary
User Manual
Other Help Guides
Training Classes
Document Library
Video Library
Release Library
Wish List J
Submit Feedback SCREENSHOT ATTACHED

Trust Center ATTACH FILE

l Submit 1 I Spell Check ‘ l Cancel J




203 W Nueva St., 15t Floor

San Antonio, TX 78207/

Office: (210) 335-2478

SBED Homepage: bexar.org/smwbe

CDMS Page: bexar.smwbe.com

Jason Burgos

Data and Contract Compliance Manager
Office: (210) 335-2137

Email: jason.burgos@bexar.org



